Looking for a solution?

Where there's a problem there's a solution

  • Trying to launch TGRID after installing FLUENT 12 or ICEPAK 12 you receive this error:
    Bad version number - must be floating point number, with no letters
    FLEXnet Licensing error:-77,131
    For further information, refer to the FLEXnet Licensing End User Guide

  • Comments: This is a bug caused by a newer license library that gets installed when you install either ICEPAK or FLUENT 12 after you have installed TGRID. This will be fixed at some point.

    Workaround: The workaround is to reinstall Tgrid in a new location.



  • Show Form
    No comments yet. Be the first to add a comment!