Looking for a solution?

Where there's a problem there's a solution

  • Problem Description 1: You are able to run multiple serial processes of FLUENT but when you try to run a parallel job you receive this error: "Unable to spawn node: license not available". The behavior has only been seen on lnamd64 and lnia64 platforms.
    Problem Description 2: Multiple fluentlm-helper processes are started as the number of parallel compute nodes increase.

  • Both issues are probably related to the fluentlm-helper which sometimes has hardware issues. A new license library was built that does not use the fluentlm-helper.

    Fluentlm-helper translates 64bit communication from flexm to our 32bit binaries.

    Resolution: Please download and extract the following zip file, liblic91.zip, containing a newer license library that does not use fluentlm-helper. On the license server and ANY client machines running on lnamd64 rename the existing Fluent.Inc/license/lnamd64/liblic91.so file and then replace it with the unzipped file (liblic91.so).



  • Show Form
    No comments yet. Be the first to add a comment!