Looking for a solution?

Where there's a problem there's a solution

  • POLYFLOW - error when converting a result file on an AMD Linux 64 bits (relocation error, GLIBC)

  • When converting old results file in POLYDATA, the following error message can appear:
    Starting ..../Fluent.Inc/polyflow3.10.2/lnx86/bin/polyflow -ES no
    ..../Fluent.Inc/polyflow3.10.2/lnx86/bin/polyflow: relocation error: ..../Fluent.Inc/polyflow3.10.2/lnx86/bin/polyflow: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
    Hit CR to continue
    The trouble appears when POLYDATA is directly invoked or through POLYMAN. It can be avoided by defining the LD_LIBRARY_PATH environment variable before starting POLYMAN or POLYDATA, as follows:
    either
    % setenv LD_LIBRARY_PATH "$LD_LIBRARY_PATH":/lib/i686
    or
    % setenv LD_LIBRARY_PATH /lib/i686



  • Show Form
    No comments yet. Be the first to add a comment!