Looking for a solution?

Where there's a problem there's a solution

  • POLYFLOW - error message at starting: "Unable to determine machine architecture".

  • when starting an executable of POLYFLOW 3.10.2 package on a machine equipped with an AMD Opteron or an Intel Xeon with Extended Memory 64 Technology, the following error message is issued:
    Unable to determine machine architecture.
    Set the environment variable FLUENT_ARCH and try again.


    *Cause*:
    The error message appears when the fluent_arch1.0 utility is unable to identify the architecture. The fluent_arch1.0 utility that comes with the POLYFLOW3.10.2 distribution is OK and allows to start any POLYFLOW executable. If the error message appears, it means that the the utility has been overwritten by the installtion of another product in the same Fluent.Inc directory. A likely situation is the installation of GAMBIT 2.1.2 after installation of POLYFLOW3.10.2.
    It also possible that an installation of POLYFLOW 3.10.2 in the same directory as POLYFLOW3.10.0 causes troubles if, due to access rights, the fluent_arch1.0 utility cannot be updated.

    *Solution*:
    - to make sure the installer has write access rights on Fluent.Inc/bin
    - to re-install POLYFLOW3.10.2



  • Show Form
    No comments yet. Be the first to add a comment!