Looking for a solution?

Where there's a problem there's a solution

  • POLYDATA - error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file. No such file or directory

  • When running POLYDATA or POLYFLOW, it may happen that shared libraries be not bound.
    Presently, the user should perhaps ask the assistance of a system manager, and provide the following instructions.
    First of all, go into the directory .../Fluent.Inc/polyflow3.11.0//libs/add_libs . There are several files and links, in particular::
    libgdk-1.2.so.0@ -> libgdk-1.2.so.0.9.1
    libgdk-1.2.so.0.9.0*
    libgdk-1.2.so.0.9.1*
    libglib-1.2.so.0@ -> libglib-1.2.so.0.0.10
    libglib-1.2.so.0.0.10*
    libgmodule-1.2.so.0*
    libgthread-1.2.so.0*
    libgtk-1.2.so.0@ -> libgtk-1.2.so.0.9.1
    libgtk-1.2.so.0.9.0*
    libgtk-1.2.so.0.9.1*
    Those files and links should be copied in the directory above, i.e. in .../Fluent.Inc/polyflow3.11.0//libs
    If the trouble still persists, it should be interesting to try polydata_zinc (with the former graphic interface).



  • Show Form
    No comments yet. Be the first to add a comment!