Looking for a solution?

Where there's a problem there's a solution

  • GLIBC_2.0 not defined in file libc.so.6

  • When running on SuSE 9.1 and when starting the license manager, you may get the following error:
    /usr/local/Fluent.Inc/license/lnx86/lmgrd: relocation error:
    /usr/local/Fluent.Inc/license/lnx86/lmgrd:
    symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
    In the shell where you start the license manager, set the environment variable:
    LD_LIBRARY_PATH
    TO
    /lib/i686
    Restart the license manager again.



  • Show Form
    No comments yet. Be the first to add a comment!